WooCommerce - Verify Plugin Requirements

PackageBee uses the DropStream plugin for integration, which requires the following:

Minimum requirements

  • WooCommerce 3.0 or greater.
  • WordPress 4.0 or greater.
  • PHP 5.3 or greater.
  • MySQL 5.0 or greater.
  • Compatible WordPress eCommerce plugin such as the WooCommerce plugin.

Additionally, some payment gateways may require fsockopen support for IPN access.

Next: Configure SKUs

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.