WooCommerce - Verify Plugin Requirements