WooCommerce

WooCommerce - Allowing API Access

The Application Programming Interface (API) allows for automated communication between connected systems. In order to automate fulfillment, API Access must be enabled. The following steps are required to enable API Access to WooCommerce: Gathering API Credentials from WooCommerce Entering API Credentials In PackageBee Gathering API... read article

WooCommerce - Gathering API Credentials

The Application Programming Interface (API) allows for automated communication between with connected platforms. In order to automate fulfillment, API Access must be enabled. The following steps are required in order to enable API Access to WooCommerce: Adding the DropStream Plugin Creating Integration User Gathering Store... read article

WooCommerce - Gathering Shipping Methods

Most businesses have unique shipping needs that are based on a variety of factors and limitations. Once you've decided which methods (and/or carriers) to offer, the only thing your shoppers need to do is choose a method when they place their orders. As part of... read article

WooCommerce - Configuring Shipment Tracking

The WooCommerce integration supports Shipment Tracking. Enabling Shipment Tracking, includes the following steps: 1. Setting Up Tracking Extension 2. Viewing Tracking Numbers Setting Up Tracking Extension To setup the shipment tracking extension: 1.Navigate to the WooCommerce site. 2. Click on Extensions. 3. Search for the... read article

WooCommerce - Configuring SKUs

Stock keeping units (SKU) are merchant defined codes used to uniquely identify products in a warehouse. It is critical that the SKUs defined in WooCommerce match exactly to the SKUs loaded into your fulfillment provider's warehouse management system. To configure SKUs in WooCommerce: From within... read article

WooCommerce - Plugin Requirements

When using the most up to date DropStream WooCommerce Plugin, version 1.1.2, these are the minimum requirements: MINIMUM REQUIREMENTS WordPress 4.0 or greater PHP version 5.3 or greater MySQL version 5.0 or greater Some payment gateways require fsockopen support (for IPN access) Compatible WordPress eCommerce... read article